Jump to content

This Probably Won't Be Good....


 Share

Recommended Posts

  • 1 month later...
On 7/30/2022 at 9:33 AM, Wyld Samurai said:

Would this update be why I can't go back to and forth between thread pages while viewing on my phone?

I'm having this problem again too because I just got a new phone and haven't installed Firefox yet. I forget the exact cause, but I spoke with Rippa once about it, and it's something to do with Chrome. I also noticed while typing that last sentence that the tagging functionality doesn't work, either - though it's bad on Firefox too, I always have to go back and fix things, mostly formatting related. A lot of my posts still end up being riddled with errors.

  • Like 1
Link to comment
Share on other sites

As I said - it is a very unique (and weird) thing

I am currently having the issue with my home computer and Chrome (can't move pages, won't embed links). If I open Microsoft Edge it works fine. And it works fine on all my other computers (and mobile devices) just fine with Chrome so it isn't tied to the account. It is purely on a machine to machine, browser to browser basis.

As mentioned though - you can manually change the page number in your browser to get around that issue

  • Thanks 1
Link to comment
Share on other sites

My Chromephone seems to work OK on here, but I am an old codger with bad eyes and sausage fingers and am loathe to use the interWebs on my wee pocket computer. My Chromebook however experiences all the glitches of the above users. How I am supposed to "like" DEAN's posts now? Maybe he will stop thinking about how much I luv him?!? What about my psyche?

Link to comment
Share on other sites

Now I'm hit or miss on page navigation. It'll work then it won't work.

Twice today when I tried to post it went to the standard home page saying I needed to log in, but I was still logged in as soon as I went to another page, so no idea what's up with that one.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
On 9/12/2022 at 2:32 AM, Brian Fowler said:

Now I'm hit or miss on page navigation. It'll work then it won't work.

Twice today when I tried to post it went to the standard home page saying I needed to log in, but I was still logged in as soon as I went to another page, so no idea what's up with that one.

 

On 9/8/2022 at 6:10 PM, The Green Meanie said:

Weird thing is, I was having this problem on Firefox before, but now clicking on the page numbers actually work now, so the exact opposite of what everyone else has.

Yeah, something must have recently changed with that mini-update (though I haven't checked that thread yet, so this is total conjecture) because now I'm having these issues, but not the original one. Page numbers seem to work fine at the moment, but the arrow buttons and PREV and NEXT are fucked for me. I've still been just manually entering the page # in the URL or just looking at a printer-friendly version as a workaround (though the second option is more for just mindless scrolling rather than posting, reacting, etc.)

Edited by Zakk_Sabbath
Link to comment
Share on other sites

  • 2 weeks later...

Hey, just wanted to throw this out. I wrote a post last night, went back to edit an error, and got this notice: 

"This comment can no longer be edited. It may have been moved or deleted, or too much time may have passed since it was posted..."

This doesn't even show up on Chrome, but does on Firefox. I don't think my post has been moved or deleted, and it definitely wasn't too long after posting that I noticed an update that I failed to make. 

(Page navigation also doesn't work on mobile Chrome, but I'm guessing you all know this.)

If you need some money to help fix this, or just for some beer to relax after dealing with this stuff, just LMK. 

Link to comment
Share on other sites

Seeing Anyone else seeing “to continue, please type these chararcters” in place of whatever was embedded in a bunch of posts?

 

edit: fixed now.

Edited by madl
Link to comment
Share on other sites

  • 5 weeks later...

Hey y'all.  

Just a reminder in general... for no particular reason whatsoever today...

No politics.  

 

Thank you drive through. 

  • Like 3
Link to comment
Share on other sites

30 minutes ago, Dolfan in NYC said:

Hey y'all.  

Just a reminder in general... for no particular reason whatsoever today...

No politics.  

 

Thank you drive through. 

GIVE US BARABBAS!

  • Thanks 1
  • Haha 1
Link to comment
Share on other sites

  • 3 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...