Jump to content
DVDVR Message Board
RIPPA

Things That I Know Are Broken (on the board)

Recommended Posts

Since the Server crash, Notifications are borked.

Share this post


Link to post
Share on other sites

Not sure if this is on my end, but the mobile version of the board doesn't work for me anymore, since the board was down yesterday.

Share this post


Link to post
Share on other sites
37 minutes ago, The Z said:

Not sure if this is on my end, but the mobile version of the board doesn't work for me anymore, since the board was down yesterday.

It works via Chrome but it is acting goofy via Safari (at least via my iPhone)

If you are using something else - I am gonna assume it is the same problem as Safari

Share this post


Link to post
Share on other sites
1 hour ago, Raziel said:

Since the Server crash, Notifications are borked.

They were acting stupid since before the board crash (like I noticed at least as far back as last weekend)

That probably will be fixed the next time they release a patch (or they break it even further)

Share this post


Link to post
Share on other sites

Yeah, they've been weird for me the last week or so. Working mostly, but instead of the new ones being bold, it's just been kinda random

Share this post


Link to post
Share on other sites
On 6/14/2019 at 11:17 AM, RIPPA said:

They were acting stupid since before the board crash (like I noticed at least as far back as last weekend)

That probably will be fixed the next time they release a patch (or they break it even further)

Not working at all this morning, just FYI. 

 

Also, I can't leave reactions to posts. Some pop-up loads, but since a few updates ago all the pop-ups come up with no text in them so I can't tell you what the error is, sorry.

Edited by JLSigman
the board's borked

Share this post


Link to post
Share on other sites

In addition to not being able to access notifications, the image for the user who posted the last message is incorrect. Like, the AEW thread still shows the response before mine as being the most recent response.

Also, everything is a double post for me.

Oh, and regarding the notifications with some being bolded and some not, I think I figured that out. It's almost like that's a feature and not a bug. So if your notification is in bold, it means there's a new response in that thread. If it's not in bold then you already saw the most recent comment. It's annoying. I'm not a fan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...