Jump to content
DVDVR Message Board
Sign in to follow this  
nate

not working on phone

Recommended Posts

I had to sign in at work, so I'm typing fast so I can write it off as a misunderstanding (and avoid a written warning).

I can't post from mobile.  I also can't send out IMs, hence this message or I would have messaged an admin.  I also cannot react to a post beyond the initial "like" option.

If anyone has any suggestion that might help, I'm all ears.  I probably won't be able to post any replies until tonight.  Thanks to anyone who can look into this for me.

Share this post


Link to post
Share on other sites

I am posting this just as a test

Assuming it works - then it would seem to be more specific to you/your phone/your account.

  • Thanks 1

Share this post


Link to post
Share on other sites

Try some cache/cookie clearing.

  • Haha 1

Share this post


Link to post
Share on other sites

Social media links have disappeared for me.  Now I just see people reacting to whatever the embedded link is

Share this post


Link to post
Share on other sites
28 minutes ago, Bustronaut said:

Social media links have disappeared for me.  Now I just see people reacting to whatever the embedded link is

All of them?

Because some people are not embedding them (either because they don't know how or because they are choosing that do it that way). 

Like - do you see this? (It's a tweet)

 

Share this post


Link to post
Share on other sites

Nope, it tries to load then blanks out.  I didn't even realize something was wrong until Pete's "Low key WWE First Family" post in the gifs thread

Share this post


Link to post
Share on other sites

I will just blame Pete

Share this post


Link to post
Share on other sites

It could be a theme issue.  I know the theme I use (the BoHeGeHa Dark Blue) doesn't show thread links properly since a few board updates ago because the theme's need to be updated too, and I just never wanted to bother Rippa about it because it's not a breaking issue.  Did the embeds die around the last update?

Share this post


Link to post
Share on other sites

Yeah - the custom skins are pretty much dead because no free versions exist anymore (for the version of the board we are now up to)

And I don't have the money to pay for skins

Share this post


Link to post
Share on other sites

Hmmm, I've been on so infrequently that I can't say for sure.  But most likely yes?

 

Ironically, I just checked on my phone and the embeds still appear there.

 

ETA: Just checked on the various different themes in Firefox and no embeds.

Double edit! It was a cache thing, apparently.

Edited by Bustronaut

Share this post


Link to post
Share on other sites

Ay so what do I need to do if half of the images in the board show as just links for me? I'm mostly on Firefox Android and clearing my cache hasn't done anything

Share this post


Link to post
Share on other sites

EDIT:  Had an issue with tweets not showing on a browser but a privacy extension blocked it.  Took care of that so all good on my end now.

Edited by NikoBaltimore

Share this post


Link to post
Share on other sites

It's been slow lately, but I'm chalking that up to people's insistence on quoting GIF's to post the full YouTube matches they come from, along with every magazine released pic of certain movies, and how that fucks with the SQL queries of the board.

Share this post


Link to post
Share on other sites
30 minutes ago, Raziel said:

It's been slow lately, but I'm chalking that up to people's insistence on quoting GIF's to post the full YouTube matches they come from

 

It's pretty much just @GetDown

Share this post


Link to post
Share on other sites

Also at least once a month - our host company's server starts to shit the bed

Share this post


Link to post
Share on other sites
7 hours ago, MORELOCK said:

 

It's pretty much just @GetDown

Should I stop give the source of the GIF ? If It's a problem, I'll stop, no worries.

Share this post


Link to post
Share on other sites

If you're doing it with no other context in the post, I'd say yeah.  Not *every* gif needs the entire match posted. Maybe if someone asks about a certain gif

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...