Jump to content
DVDVR Message Board

Another Board "Upgrade"


Message added by RIPPA,

I am just testing something

Ignore me as usual

EDIT - Ooooh this worked and is fancy. Leaving here as example

Recommended Posts

Rippa's quote in his signature isn't pink for me?

But I do appreciate the response @jaedmc. It's not a big deal for me personally, just thought I'd point it out.

EDIT: Maybe it's pink because you're using the Vapor theme? It's just normal white text on the Navy Nights theme.

Edited by Casey
Link to post
Share on other sites
6 minutes ago, Casey said:

Rippa's quote in his signature isn't pink for me?

But I do appreciate the response @jaedmc. It's not a big deal for me personally, just thought I'd point it out.

EDIT: Maybe it's pink because you're using the Vapor theme? It's just normal white text on the Navy Nights theme.

Right it's just the Vapor theme, which is the only theme that has non-white text for the board directory. For the board directory text I used pink and for whatever reason, it considers the text in his signature apart of THAT class. But in this quote box in this reply, the text is considered apart of a DIFFERENT class. These are the weird kind of nuances that I'm trying to understand. One day.

Link to post
Share on other sites
27 minutes ago, Matt D said:

Am I the only one who can’t get “expanded” to work on unread posts on a phone? I could earlier in the day.

What exactly do you mean?

Do you mean within the post to expand a quote box? Because that just worked for me on my phone on the post above.

Link to post
Share on other sites
5 minutes ago, RIPPA said:

What exactly do you mean?

Do you mean within the post to expand a quote box? Because that just worked for me on my phone on the post above.

I thought he meant “condensed” vs “expanded” on the main page.

Link to post
Share on other sites

THEME UPDATES.

GREAT NEWS.

After lots of consternation this morning I finally figured out the Editor Toolbar issue. As others had noticed, the toolbar was the same color as everything else and I couldn't find a way to change the buttons so they'd stand out. How are we supposed to italicize our thoughts if we can't see the leaning "I"?!

Turns out there are separate skins for the toolbar. We happen to have one in compliance with the new board update. It's plain and ugly but it's CLEAR. I've changed DarkVelvet, Navy Nights and VaporRun so that they now have this editor skin.

EDIT: just found the dark version. I'm leaving the light version on Navy Nights and the Dark on the other two so you all can see the difference and determine if it matters one way or the other.

  • Like 1
Link to post
Share on other sites
2 minutes ago, Raziel said:

I'm missing something.

I think they're talking about RIPPA's pinned message at the top of the page.

For when people need to be told to knock it the fuck off and offering them less of a chance to scroll by it. 

Edited by Andy in Kansas
Link to post
Share on other sites
3 minutes ago, Andy in Kansas said:

I think they're talking about RIPPA's pinned message at the top of the page.

For when people need to be told to knock it the fuck off and offering them less of a chance to scroll by it. 

Bingo

Especially since it will appear on every page of a thread

Link to post
Share on other sites
1 minute ago, RIPPA said:

Bingo

Especially since it will appear on every page of a thread

I'd say the downside is that when I jump to a different page, it sets to a place that's below the mod message. As demonstrated by Raziel, still potential for people to miss it. 

Link to post
Share on other sites

Well threads have always been set to pick up at last unread post.

Plus people are oblivious anyway.

It's not like they will read it and actually listen to us anyway

Link to post
Share on other sites
2 hours ago, Raziel said:

It's gonna take awhile to remember where the edit button is.

I assume it's by the three dots.

Link to post
Share on other sites
30 minutes ago, The Green Meanie said:

I don't like the new look. And moving from page to page in threads still doesn't work. Oh well.

Edit: Dark Velvet is nice. I'll go with that.

Have you ever tried logging out and navigating as a guest?

The reason I say this is because - since this is a specific to you issue - you could at least tell if it is tied to your account or instead how your browser is accessing the board? (Because obviously if it works fine when you are operating as a guest, there is a gremlin associated with your account)

Link to post
Share on other sites
16 minutes ago, RIPPA said:

Have you ever tried logging out and navigating as a guest?

The reason I say this is because - since this is a specific to you issue - you could at least tell if it is tied to your account or instead how your browser is accessing the board? (Because obviously if it works fine when you are operating as a guest, there is a gremlin associated with your account)

Not sure why I didn't think of that earlier!

Tried it, same results. I use Firefox. Tried the board in IE, page navigation works fine.

Edited by The Green Meanie
Link to post
Share on other sites
5 minutes ago, The Green Meanie said:

Not sure why I didn't think of that earlier!

Tried it, same results. I use Firefox. Tried the board in IE, page navigation works fine.

Yeah, just tried it in the iOS version of Firefox and it doesn't work.  Since other browsers work fine with the paging I would imagine it's something in Firefox's mobile codebase that's causing the issue.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...